FINALDATA 3.0 Standard - 시작하기 전에

시작하기 전에

시작하기 전에

  • FINALDATA 제품에 포함된 모든 프로그램과 자료, 설명서, 문서 내용 등은 저작권법과 컴퓨터 프로그램 보호법에 의하여 보호 받고 있습니다.
    제품 패키지에 포함된 (주)파이널데이터 소프트웨어 사용 인증서는 구입한 제품을 사용하는데 따른 사용 계약 사항이 명시되어 있으므로 반드시 읽어보기 바랍니다.

  • FINALDATA 제품에 포함된 모든 프로그램과 자료, 설명서, 문서 내용 등은 어떤 목적으로도 변형하거나 재 가공 하여 재 판매할 수 없습니다.

COPYRIGHT © FINALDATA INC. All rights reserved.


FINALDATA 3.0 Standard - 고객등록과 지원

고객등록과 지원

고객등록과 지원

    제품을 구입하고 고객 등록을 하면, 기능 상담 등의 기술 지원 서비스와 각종 혜택을 받을 수 있습니다. (주)파이널데이터에서 제공하는 각종 서비스는 [서비스 내역]을 참조하십시오.

고객 등록 방법

[서비스 내역]

  • 신제품이 출시되면 업그레이드 혜택을 받을 수 있습니다.
  • 인터넷 홈페이지 http://www.finaldata.co.kr를 통하여 제품에 관한 정보, 최신 파일들을 다운로드 받으실 수 있습니다.
  • 고객 등록을 완료한 고객이 등록한 제품 및 제품번호를 분실한 경우, 고객확인 절차를 거쳐 A/S 받으실 수 있습니다.

[고객 지원 정보]

  • 전화 상담 서비스 : 02-3438-6600
  • 인터넷 서비스 : http://www.finaldata.co.kr 의 기술지원 게시판
    인터넷 홈페이지로 접속해서 정식 회원 가입을 할 경우, 고객 등록을 할 수 있습니다. 제품 일련번호를 입력해야만 추후 일련 번호를 분실하였을 때 지원을 받을 수 있습니다. 고객 등록을 하고 주소나 전화번호 등이 바뀌었을 경우에는, 전자우편을 이용하여 help@finaldata.com로 변경사항을 보내주십시오.

고객 지원 종류

    전문 기술 상담원과 전화로 상담을 원할 때는 반드시 고객 등록이 먼저 되어 있어야 합니다. [고객 지원 정보]를 참조하십시오.

개발사

    (주)파이널데이터

    서울시 강남구 청담동 72-7

    전화 : (02) 3438 - 6600

    팩스 : (02) 3438 - 6602

    Site : http://www.finaldata.co.kr


FINALDATA 3.0 Standard - 제품소개 및 설치

제품 소개

  • Windows 시스템에서 잘못된 삭제 명령이나 파일 시스템 손상 등에 의해서 중요한 파일이 삭제되면, 삭제된 파일을 다시 복구할 수 없게 됩니다.
    하지만, FINALDATA 3.0 Standard 제품을 이용하면 이렇게 삭제된 파일들을 찾아서 복구할 수 있습니다.

  • FINALDATA 3.0 Standard 은
    Wizard 방식의 인터페이스를 이용하여 일반 사용자들도 쉽게 데이터를 복구할 수 있습니다. 손상된 Office 파일 치료 기능 및 E-mail 복구 기능을 이용하여 손상된 Office 파일(MS 워드, MS 파워포인트, MS 엑셀, MS 엑세스)을 복원하거나 지워진 E-mail 도 복구할 수 있으며, 전문가용 복구 프로그램도 내장하고 있어 좀 더 정교한 복구 작업 또한 가능합니다.

  • FINALDATA 3.0 Standard 프로그램을 이용해서, 복구할 수 있는 데이터 또는 시스템은 다음과 같습니다.

    • 삭제된 파일이나 폴더 복구: 중요한 파일이나 폴더를 지우고 휴지통까지 비웠을 경우에도 복구할 수 있습니다.
      - '3장. 일반적인 복구 방법' 중에서 3.1 , 3.3절을 참고하시기 바랍니다.

    • 포맷했거나 손상된 파티션 안의 데이터 복구: 파티션을 포맷했거나, 파티션이 손상되었을 때에도 FINALDATA 3.0의 “포맷 찾기” 기능을 이용하면 데이터를 복구할 수 있습니다.
      - '3장. 일반적인 복구 방법' 중에서 3.2절에서 3.4절을 참고하시기 바랍니다.

    • 삭제된 이메일 복구: Outlook Express와 같은 이메일 프로그램에서 이메일이나 편지함이 삭제된 경우에도 복구할 수 있습니다.
      - '3장. 일반적인 복구 방법' 중에서 3.5절을 참고하시기 바랍니다.

    • 손상된 Office 파일 치료: 손상되어서 정상적으로 열어 볼 수 없는 Office 파일의 경우에는 손상된 부분을 수정하거나, 손상되지 않은 부분만을 추출할 수 있습니다.
      - '3장. 일반적인 복구 방법' 중에서 3.6절을 참고하시기 바랍니다.


FINALDATA 3.0 Standard - 제품소개 및 설치

시스템 요구사항

1) 운영체제

    Windows 98 / ME / NT / 2000 Professional / XP
    (단, windows 2000 server , windows NT server 등 server OS는 지원하지 않습니다.)

2) 지원 파일 시스템

    FAT12 / FAT16 / FAT32 / NTFS 등 Windows 지원 파일 시스템

3) 메모리

    128 MB 이상

4) 하드디스크

    30 MB 이상
    (데이터 복구를 위한 별도의 드라이브 혹은 저장 장치 필수)

5) Graphic

    256색 이상의 VGA 해상도

6) 언어

    한글, 영어, 숫자


 FINALDATA 3.0 Standard - 제품소개 및 설치

FINALDATA 3.0 Standard 설치 및 제거

설치하기

참 고 사 항

  • Windows Vista의 경우에는 ‘파일삭제관리 기능’이 지원되지 않으므로 '파일삭제관리 기능'에 해당하는 부분은 설치되지 않습니다.
  1. 설치를 시작하고자 한다면 [다음]을 클릭합니다.

  2. ‘소프트웨어 라이센스 동의서’를 확인하신 후 동의하신다면 [다음]을 클릭합니다.

  3. 사용자 이름과 회사, 제품 구매시 발급받은 일련번호를 입력하신 후 [다음]을 클릭합니다.

  4. 설치할 대상 폴더를 설정한 후 [다음]을 클릭합니다. 기존의 경로를 변경하고자 할 경우에는 [찾아보기]를 통해 경로를 수정하면 됩니다.

  5. 파이널데이터 제품군들은 복구하고자 하는 파일이 있는 파티션에 설치하는 것을 기본적으로 제한합니다. 질문을 확인한 후 [예]를 클릭합니다.

  6. 설치할 폴더 명을 설정한 후 [다음]을 클릭합니다.

  7. 설치가 완료된 후 [완료]를 클릭합니다.

  8. ‘파일삭제관리 기능’의 설치 여부를 확인합니다. ‘파일삭제관리 기능’을 이용하고자 하는 경우에 한하여 [예]를 클릭합니다.

삭제하기

  1. [시작]을 클릭하고, [프로그램] – [FINALDATA] – [Uninstall FINALDATA Standard 3.0 ]을 클릭합니다.

  2. ‘파일 삭제 관리자’가 설치되어 있을 경우에는 ‘파일 삭제 관리자’를 먼저 삭제해 주어야 합니다. [예]를 클릭합니다.

  3. 프로그램을 삭제할 것인지 재확인합니다. 삭제하고자 할 경우 [예]를 클릭합니다.

  4. 삭제 작업을 완료한 후 [확인]을 클릭합니다.


FINALDATA 3.0 Standard - 일반적인 복구 방법

삭제한 파일을 복구하고자 하는 경우

사용 시기

    다음과 같은 경우에 이 방법을 이용하시면 됩니다.

  • 파일을 지우고, 휴지통을 비운 경우

  • 휴지통을 거치지 않고 바로 삭제한 경우 (Shift + Delete)

  • 다른 사람이 네트워크를 통해, 내 컴퓨터의 파일이나 폴더를 삭제한 경우

복구 방법

복구시 유의사항

  • 복구된 데이터를 저장할 때
    검색한 드라이브와 같은 드라이브에는 파일이 저장되지 않습니다. 반드시 다른 드라이브를 선택하여야 합니다.
  • 복구된 데이터를 확인할 때
    복구된 파일이 손상되지 않았다면 '열기' 등과 같은 작업이 가능합니다.
    그러나 파일이 삭제된 후 이루어진 작업들 때문에 파일의 내용이 덮어씌워지거나 손상된 경우에는 복구된 파일이 정상적으로 열리지 않을 수도5 있습니다.
  1. FINALDATA 3.0 Wizard의 [삭제된 / 손상된 파일 복구]를 클릭합니다.

  2. [삭제된 파일 복구]를 클릭합니다.

  3. 복구할 파일 있는 드라이브를 선택하고, [검색]을 클릭합니다.

  4. 복구할 파일들을 선택합니다. 원하는 파일을 찾기 어려울 경우에는 “복구할 파일을 찾고자 하는 경우”를 참고합니다.
    복구할 파일을 선택한 후 [복구]를 클릭합니다.

  5. 복구된 데이터를 저장할 폴더를 선택합니다.

  6. 복구를 선택한 파일을 지정한 폴더에 저장합니다.

  7. 파일이 복구 되었습니다.


FINALDATA 3.0 Standard- 일반적인 복구 방법

드라이브 포맷 후 파일을 복구하고자 하는 경우

사용 시기

    다음과 같은 경우에 이 방법을 이용하시면 됩니다.

  • 드라이브를 포맷했을 경우

  • 파일을 지우고, 휴지통을 비운 경우

  • 휴지통을 거치지 않고 바로 삭제한 경우 (Shift + Delete)

  • 다른 사람이 네트워크를 통해, 내 컴퓨터의 파일이나 폴더를 삭제한 경우

복구 방법

복구시 유의사항

  • 복구된 데이터를 저장할 때
    검색한 드라이브와 같은 드라이브에는 파일이 저장되지 않습니다. 반드시 다른 드라이브를 선택하여야 합니다.
  • 복구된 데이터를 확인할 때
    복구된 파일이 손상되지 않았다면 '열기' 등과 같은 작업이 가능합니다.
    그러나 파일이 삭제된 후 이루어진 작업들 때문에 파일의 내용이 덮어씌워지거나 손상된 경우에는 복구된 파일이 정상적으로 열리지 않을 수도 있습니다.
  1. FINALDATA 3.0 Wizard의 [삭제된 / 손상된 파일 복구]를 클릭합니다.

  2. [손상된 파일 복구]를 클릭합니다.

  3. 복구할 파일이 있는 드라이브를 선택하고, [검색]을 누릅니다.

  4. 복구할 파일을 검색하여 선택한 이후 [복구]를 클릭합니다.

  5. 복구된 데이터를 저장할 경로를 설정한 후, [확인]을 클릭하면 복구 작업이 완료됩니다.

  6. 모든 작업을 완료하면 아래와 같이 복구된 데이터를 확인할 수 있습니다.


FINALDATA 3.0 Standard - 일반적인 복구 방법

복구한 파일을 찾고자 하는 경우

사용 시기

    다음과 같은 경우에 이 방법을 이용하시면 됩니다.

  • 검색을 마쳤는데, 원하는 파일을 찾기가 어려울 경우

  • 일정 기간 사이에 수정된 파일들을 찾을 경우

  • 특정 확장자의 파일을 찾을 경우

복구 방법

복구시 유의사항

  • 복구된 데이터를 저장할 때
    검색한 드라이브와 같은 드라이브에는 파일이 저장되지 않습니다. 반드시 다른 드라이브를 선택하여야 합니다.
  • 복구된 데이터를 확인할 때
    복구된 파일이 손상되지 않았다면 '열기' 등과 같은 작업이 가능합니다.
    그러나 파일이 삭제된 후 이루어진 작업들 때문에 파일의 내용이 덮어씌워지거나 손상된 경우에는 복구된 파일이 정상적으로 열리지 않을 수도 있습니다.
  1. [삭제된 파일 복구] 메뉴의 검색이 끝난 후, [검색/필터]를 클릭합니다.

  2. 복구하기 원하는 특정 확장자를 선택하거나, 파일이 수정된 기간을 입력합니다.

  3. 이렇게 검색된 파일들을 선택한 후 [선택된 파일 복구]를 클릭하여 복구를 진행합니다.


FINALDATA 3.0 Standard - 일반적인 복구 방법

fdisk로 파티션을 다시 설정한 경우

사용 시기

    다음과 같은 경우에 이 방법을 이용하시면 됩니다.

  • Fdisk를 이용해서, 파티션을 지우고, 다시 새로운 파티션을 만든 경우

  • 다른 파일 시스템으로 포맷한 경우

  • 파티션을 지우고, Windows를 새로 설치한 경우

복구 방법

복구시 유의사항

  • 복구된 데이터를 저장할 때
    검색한 드라이브와 같은 드라이브에는 파일이 저장되지 않습니다. 반드시 다른 드라이브를 선택하여야 합니다.
  • 복구된 데이터를 확인할 때
    복구된 파일이 손상되지 않았다면 '열기' 등과 같은 작업이 가능합니다.
    그러나 파일이 삭제된 후 이루어진 작업들 때문에 파일의 내용이 덮어씌워지거나 손상된 경우에는 복구된 파일이 정상적으로 열리지 않을 수도 있습니다.
  1. FINALDATA 3.0 Wizard의 [삭제된 / 손상된 파일 복구]를 클릭합니다.

  2. [손상된 드라이브 복구]를 클릭합니다.

  3. 복구할 파일 있는 하드디스크를 선택하고, [다음]을 클릭합니다.

  4. 파티션 정보를 통해 복구할 파일이 있는 파티션을 선택한 후, [다음]을 클릭합니다.

  5. 복구할 파일을 검색하여 선택한 이후 [복구]를 클릭합니다.

  6. 복구된 데이터를 저장할 경로를 설정한 후, [확인]을 클릭하면 복구 작업이 완료됩니다.

  7. 모든 작업을 완료하면 아래와 같이 복구된 데이터를 확인할 수 있습니다.


FINALDATA 3.0 Standard - 일반적인 복구 방법

E-mail 을 복구하고자 하는 경우

사용 시기

    다음과 같은 경우에 이 방법을 이용하시면 됩니다.

  • 이메일 클라이언트에서 메시지를 지우고 [지운 편지함]을 비운경우

  • [지운 편지함]을 거치지 않고 바로 삭제한 경우 (Shift + Delete)

복구 방법

    여기서는 가장 많이 사용하는 Outlook Express 6.0 을 기준으로 복구 방법을 설명합니다.

복구시 유의사항

  • 복구된 데이터를 저장할 때
    검색한 드라이브와 같은 드라이브에는 파일이 저장되지 않습니다. 반드시 다른 드라이브를 선택하여야 합니다.
  1. [E-mail 복구]를 클릭합니다.

  2. [Outlook Express 5 & 6]을 클릭합니다.

  3. 복구할 e-mail 메시지가 있는 드라이브를 선택하거나 [탐색기 형식으로 파일선택]을 클릭하여 검색 작업을 진행합니다.

    1. 드라이브를 선택할 경우

      2. - 복구할 이메일이 있는 드라이브를 선택한 후, [검색]을 클릭합니다.
      E-mail복구

      - 복구할 이메일이 있는 편지함을 선택한 후, [다음]을 누릅니다.
      E-mail복구

    2. ‘탐색기 형식으로 파일 선택’을 통해 선택할 경우

      3. - [탐색기 형식으로 파일 선택]을 클릭합니다.
      E-mail복구

      - 아래의 탐색기를 이용하여 복구하고자 하는 이메일이 있는 편지함을 선택한 후, [다음]을 클릭합니다.
      E-mail복구

  4. 복구할 이메일을 선택한 후 [복구]를 클릭합니다.

  5. 복구된 이메일을 저장할 경로를 설정한 후, [확인]을 클릭하면 복구 작업이 완료됩니다.

  6. 모든 작업을 완료하면 아래와 같이 복구된 이메일을 확인할 수 있습니다.

복구된 메시지 확인

    복구된 이메일 파일을 다시 Outlook Express내에서 관리를 하시고자 한다면 복구된 이메일 파일을 Outlook Express에 연결시켜야 합니다.
    방법은 아래와 같습니다.

  • 우선 복구된 이메일 파일을 실행시키면, 아래의 그림과 같이 Outllook Express가 실행됩니다.

    • E-mail복구

  • 실행된 이메일 확인창에서 [파일] - [폴더로 이동]을 선택하면, 해당 메시지 파일이 Outlook Express에 연결됩니다.

    • E-mail복구

  • 이메일을 등록할 폴더를 설정한 후 [확인]을 클릭하면 메시지가 Outlook Express의 해당 폴더로 이동합니다.

    • E-mail복구


FINALDATA 3.0 Standard - 전문적인 복구 방법

전문가용 프로그램 실행

실행하기

  • 직접 실행

    • - [시작] 버튼을 클릭하고 [프로그램] – [FINALDATA] – [FINALDATA 3.0 Standard]을 선택합니다.

  • FINALDATA 3.0 Wizard를 통한 실행

    • - FINALDATA 3.0 Wizard 내에서 [전문가용 복구 프로그램]을 클릭합니다.
    검색및필터

    - [전문가용 복구 프로그램]을 실행시키면, 다음과 같은 창이 나타납니다.
    전문가용프로그램실행

    - 해당 창에서 [확인]을 클릭하시면, 이후 아래와 같이 '전문가용 프로그램'이 실행됩니다.
    전문가용프로그램실행


FINALDATA 3.0 Standard - 전문적인 복구 방법

복구할 드라이브 열기

  • 복구할 드라이브를 선택합니다. 윈도우에서 파일이나 폴더가 삭제된 경우에는 [논리드라이브] 검색을, 포맷이나 파티션 손상 등으로 인해 드라이브가 인식되지 않는 경우에는 [물리드라이브] 검색을 해 주어야 합니다.

  • 드라이브를 검색하려면, 메뉴에서 [파일] - [열기] 또는 [열기] 아이콘을 클릭합니다.

    • 드라이브개념 드라이브개념
    <메뉴를 선택한 모습> <아이콘을 선택한 모습>

    '드라이브 선택'에서 복구할 드라이브를 선택합니다.
    드라이브개념

논리 / 물리 드라이브란?

    드라이브개념
    [논리드라이브]는 C:~G: 를 말하며, [물리드라이브]는 '하드디스크 1'과 '하드디스크 2'를 가리킵니다.
    논리드라이브란 한 개의 물리적인 드라이브를 논리적으로 파티션을 나누어서 생기는 C/D/E/F/G 와 같은 드라이브를 말합니다. 이렇게 논리드라이브와 물리드라이브가 구분되어 있기 때문에, 논리드라이브(C, D 등의 파티션) 중 일부가 손상되어 드라이브가 열리지 않은 경우에는 물리드라이브에서 복구할 드라이브를 찾아서 해당 드라이브를 검색해야 합니다.

논리 드라이브 검색

    '드라이브 선택' 에서 [논리드라이브] 탭을 선택한 후 복구할 데이터가 있는 드라이브를 클릭하고 [선택] 버튼을 누른다.

    드라이브개념

물리 드라이브 검색

    포맷이나 파티션 손상등으로 복구할 드라이브가 인식이 되지 않을 경우, [논리드라이브] 탭 에서는 복구할 드라이브를 찾을 수 없습니다.
    이 때에는 '드라이브 선택'에서 [물리드라이브]탭을 선택해서 복구할 드라이브를 찾아주어야 합니다.

    드라이브개념

    [물리드라이브]탭을 선택하면 복구할 PC에 설치된 물리 디스크의 목록이 나타납니다. 목록에 있는 물리 디스크 중 복구할 드라이브가 있는 디스크를 선택합니다. 복구할 물리 디스크를 선택한 후 [선택] 버튼을 클릭하면 파이널데이터가 자동적으로 파티션을 찾기 시작합니다.
    사용자가 복구할 파티션이 검색되면, 디렉터리 검색과 클러스터 검색을 통해서 삭제된 파일을 복구할 수 있습니다.

    그러나 파이널데이터가 자동적으로 파티션을 찾지 못할 경우에는 사용자가 [포맷찾기] 메뉴를 이용하여 파티션을 검색하여야 합니다.
    [물리드라이브] - [포맷찾기]를 클릭하면 파이널데이터가 디스크를 클러스터 단위로 분석해서 드라이브를 검색합니다.
    검색된 드라이브가 복구할 드라이브라면 [포맷 선택]을 클릭해서 해당 드라이브를 검색하고 아니라면 [계속 찾기]를 클릭해서 복구할 드라이브를 찾습니다.


FINALDATA 3.0 Standard - 전문적인 복구 방법

디렉터리 검색

검색 과정

  • 논리 드라이브 및 물리 드라이브의 검색이 시작되면, 파이널데이터는 해당 드라이브(논리드라이브 또는 물리드라이브)의 FAT 또는 MFT와 디렉터리 엔트리(Directory Entry)를 분석합니다. 이 과정에서 처음에 진행되는 부분이 '디렉터리 검색'입니다.

    디렉터리검색 디렉터리검색

검색 방식에 대한 이해

  • FINALDATA는 루트디렉터리 영역과 데이터 영역에 존재하는 서브디렉터리 엔트리(Subdirectory Entry)의 정보를 검색하여 삭제된 파일과 폴더를 찾습니다. 삭제된 파일과 폴더는 디렉터리 엔트리 상의 파일명에서 첫번째 문자만 삭제된 것이므로, 이것을 스캔하여 삭제된 파일과 폴더의 목록이 작성됩니다.

  • 삭제된 파일과 폴더의 정확한 디렉터리 위치를 알고 있는 경우에는 이 검색절차에서 [취소] 버튼을 누른 후 [루트디렉터리] 항목에서 복구할 파일과 폴더를 찾아낼 수 있습니다.
    어떤 경우에는 파일과 폴더의 첫 번째 문자가 삭제되어 나타나지 않는 경우가 있는데, 이는 MS-DOS 파일명(반각영문으로 파일명 8자, 확장자 3자)의 짧은 이름으로만 파일/폴더 이름의 정보가 저장되기 때문입니다. 윈도우에서 파일명이 8글자가 넘거나, 파일명에 소문자가 섞여 있는 경우에는 긴 파일 이름 정보도 함께 저장되는데, O/S가 파일이나 폴더를 삭제할 때 짧은 파일 이름 의 첫 글자만 삭제하고, 긴 파일 이름의 실제 이름 정보는 지우지 않기 때문에, 경우에 따라서 파일과 폴더의 첫 번째 문자가 삭제되어 #으로 표시되기도 하고, 긴 파일 이름 정보를 함께 가지고 있는 파일이나 폴더는 파일이 삭제되어도 원래의 이름으로 복구가 가능합니다.

검색 결과 분석

참 고 사 항

  • '지워진 디렉터리'와 '지워진 파일'의 항목은 디렉터리 검색 과정까지만 실시하여도 복구가 가능하며, '손상된 디렉터리'와 '손상된 파일'의 항목은 다음에 나오는 클러스터 검색까지 해 주어야 합니다.
    디렉터리검색

  • 디렉터리 검색결과는 위 화면과 같이 각 파일의 경로와 상태에 따라 7가지로 분류하여 왼쪽화면을 통해 확인할 수 있으며, 그 세부 정보를 오른쪽 화면을 통해 살펴볼 수 있습니다.

  • 파일의 경로와 상태에 대한 분류 기준은 아래와 같습니다.

    • 디렉터리검색 루트디렉터리 : 복구 대상의 최상위 디렉터리

    디렉터리검색 지워진 디렉터리 : 루트디렉터리에서 지워진 디렉터리의 모음 (디렉터리 검색 후 등록)

    디렉터리검색 지워진 파일 : 루트디렉터리에서 지워진 파일의 모음 (디렉터리 검색 후 등록)

    디렉터리검색 손상된 디렉터리 : 정상적인 루트 디렉터리에서는 찾을 수 없지만 하드디스크 어딘가에 남아 있는 디렉터리들은 손상된 디렉터리에서 찾을 수 있습니다. FINALDATA에서 디렉터리 검색 이후에 실행되는 클러스터검색에서 손상된 디렉터리들을 찾아서 이 항목에 등록시켜 줍니다. 하드디스크가 바이러스나 포맷 등에 의해 손상된 경우 등과 같이 루트 디렉터리가 손상된 경우에는 손상된 디렉터리에서 원하는 파일을 찾아서 복구하면 됩니다. 그리고 디렉터리를 삭제한 후 다른 데이터를 저장하기 전에는 루트 디렉터리에서 복구가 가능하지만, 다른 데이터가 이미 덮어쓰여져 디렉터리 정보를 일부 손상시킨 경우에는 손상된 디렉터리에서 원하는 데이터가 남아 있는지 확인해서 복구하면 됩니다. (클러스터 검색 후 등록)

    디렉터리검색 손상된 파일 : 손상된 정도가 심하여 디렉터리 정보까지 손상된 경우 실제 데이터가 손상되지 않았다면 손상된 파일에서 복구할 수 있습니다. 디렉터리 검색 이후에 실행되는 디스크 검색에서 손상된 파일들을 찾아서 이 항목에 등록시켜 줍니다. 디렉터리 정보까지 손상된 경우에는 복구된 파일의 이름 및 크기에 대한 정보를 알 수 없으므로 파일이름은 데이터가 시작되는 클러스터 번호와 찾은 데이터의 포맷에 따른 확장자를 붙여서 임시로 만들어 줍니다. 크기는 환경설정에서 설정되어 있는 찾은 파일 기본 크기 값(1024KB)을 임시로 사용합니다. 또한 디스크 검색이 끝난 이후에는 파일메뉴의 등록정보를 사용하면 파일의 이름 및 크기를 바꿀 수 있습니다. 특히, I-Explorer Worm Zip Virus나 Love Virus 등에 의해 디렉터리 정보가 손상되고 실제 데이터가 남아 있는 경우는 손상된 파일에서 데이터를 복구할 수 있습니다. (클러스터 검색 후 등록)

    디렉터리검색 최근에 지워진 파일 : FINALDATA를 사전에 설치했을 시에 Delete Detection 기능에 의해 삭제된 파일들을 자동으로 이 항목에 등록 시켜준다 이 항목에 등록된 파일의 경우 하드디스크의 일부분을 할당하여 파일 자체를 저장해두기 때문에 거의 완벽하게 파일을 복구할 수가 있습니다.

    디렉터리검색 찾기 : 파일이름, 클러스터, 날짜 별로 검색된 파일을 등록시켜 줍니다.


FINALDATA 3.0 Standard - 전문적인 복구 방법

클러스터 검색

검색 과정

  • '클러스터 검색'은 '디렉터리 검색'을 마친 후 진행되며, 그 시작 화면은 아래와 같습니다.

    • 이 화면에서 검색할 클러스터의 범위를 설정해주고, [확인]을 클릭하면 해당 범위에 대한 '클러스터 검색'을 시작합니다.
    (기본값은 해당 파티션의 전체 클러스터 범위입니다.)
    클러스터검색

    검색을 진행하면 위와 같이 설정한 범위 부분의 클러스터를 검색하여 손상된 디렉터리와 파일들을 찾아서 각각 [손상된 디렉터리], [손상된 파일] 항목에 등록시켜 줍니다.
    클러스터검색

검색 방식에 대한 이해

  • 하드디스크의 구조는 아래와 같습니다.

    클러스터검색
    위의 도식은 하나의 하드디스크가 'C:'와 'D:', 두 개의 파티션으로 나누어져 있을 때의 모습입니다.

    부트섹터(Boot Sector)와 FAT1, FAT2, ROOT(Root Directory)만 손상되었다면 (즉, 사용자 데이터 영역 부분이 전혀 손상이 없다면) 실제 데이터가 존재하는 사용자 데이터 영역 부분을 검색하여 데이터를 복구해내는 것이 가능합니다.

    FAT1, FAT2 부분만 손상이 되었다면 앞에서 설명한 '디렉터리 검색'만으로 검색을 하여 [지워진 디렉터리]와 [지워진 파일] 항목을 통해 삭제된 데이터를 복구해 낼 수 있으며, ROOT 까지 손상된 경우라면 클러스터 검색 과정까지 거쳐야 [손상된 디렉터리], [손상된 파일] 항목에서 데이터를 복구해 낼 수 있습니다.

검색 결과 분석

참 고 사 항

  • 일반적으로 시스템 사양에 따라서 클러스터 검색 시간이 달라지지만, 보통 8GB의 하드디스크 전체를 '클러스터 검색'하는데 소요되는 시간은 60분 정도입니다.
    FINALDATA의 작업속도는 시스템의 CPU클럭과 RAM의 용량에 영향을 받습니다.
  • [.BIFF] 파일은 Microsoft Office 제품군들이 쓰는 File Format
  • 파일과 디렉터리에 대한 자세한 정보(이름, 만든 날짜, 크기 등)들은 디렉터리 정보에 저장되는데, '클러스터 검색'은 디렉터리 정보가 유실된 데이터들을 대상으로 실제 클러스터에서 파일이나 디렉터리를 검색하는 작업입니다.

  • 검색결과는 [손상된 디렉터리], [손상된 파일] 항목에서 확인할 수 있습니다.

  • 손상도가 심한 경우 손상된 정보는 기본값으로 설정되며, 그 기준은 아래와 같습니다.
      - 파일명 : '#' + 해당파일의 클러스터번호
      (일부 파일 포맷의 경우(hwp, doc 등) 파일명이 손상되었을 때 파일내용 중 첫 문구를 파일명으로 설정해줄 수도 있습니다.)
      - 만든날짜 : 1980년 1월 1일
      - 파일크기 : 1024KByte
      (파일크기의 기본값은 [파일] - [환경설정]의 [파일 옵션] 탭의 [찾은 파일 기본 크기]에서 사용자 임의로 정해줄 수 있습니다.)

  • 확장자에 따라서 [.DOC], [.XLS], [.PPT], [.JPG], [.BMP] 포맷 등은 Data를 직접 분석해서 원래의 파일크기를 자동으로 찾아줍니다.
    이 경우 데이터가 손상되거나 조각이 있어서 원래의 파일 크기를 분석할 수 없는 경우 기본값으로 설정합니다.

  • [.BIFF]나 [.HWP]에 있는 파일들 역시 이러한 기본값으로 검색이 되지만, 이 파일들을 복구한 후에 해당 응용프로그램으로 복구한 파일을 불러온 다음에 파일의 내용을 확인 후 정상적인 파일 이름으로 다시 저장해주면 기본값(1.0MB)으로 되어 있는 파일이 정상적인 크기로 변하여 저장됩니다.


FINALDATA 3.0 Standard - 전문적인 복구 방법

복구할 데이터 찾기

  • 복구하고자 하는 파일의 정확한 위치를 알 수 없거나 [지워진 파일] 항목에 등록된 파일이 너무 많아 수동으로 찾기 힘든 경우 [찾기] 기능을 사용합니다.

  • '찾기' 기능을 이용하려면, 메뉴에서 [파일] - [찾기] 또는 아이콘 [찾기]를 클릭하면 찾기를 실행할 수 있습니다.

    • 찾기 찾기
    <메뉴를 선택한 모습> <아이콘을 선택한 모습>

  • 검색이 끝난 항목은 FINALDATA의 왼쪽 화면에서 [찾기] 항목에 등록된 하위항목을 통해 확인할 수 있습니다.

    • 찾기

파일이름으로 찾기

  • [파일이름] 탭에서 [파일이름] 항목에 원하는 파일의 이름을 입력하면 대상 드라이브에서 정상 파일을 비롯하여 삭제된 파일까지 모두 검색합니다.

  • [파일이름] 에서는 와일드카드 문자(*, ? 등)를 사용하여 편리하게 검색할 수 있는 기능도 갖추고 있습니다. (예, *.DOC, a???.HWP, 비밀문서.PPT 등)

클러스터로 찾기

  • [클러스터] 탭에서 [범위] 항목에 찾을 클러스터의 시작과 끝 번호를 입력하면 대상 드라이브의 해당 범위에서 정상 파일을 비롯하여 삭제된 파일까지 모두 검색합니다.

날짜로 찾기

  • [날짜] 탭에서 [날짜 확인 안함], [만든 날짜], [바뀐 날짜], 또는 [사용한 날짜] 중 원하는 형식을 선택하고, 해당 날짜의 시작과 끝 기간을 입력하면 대상 드라이브의 해당 범위에서 정상 파일을 비롯하여 삭제된 파일까지 모두 검색합니다.


FINALDATA Standard 3.0 - 전문적인 복구 방법

복구하기

    FINALDATA 전문가용 프로그램에서 검색한 상태는 아직 실제 파일로 복구된 상태가 아닙니다.
    실제 파일로 복구하려면, FINALDATA에서 검색된 데이터 중에서 복구하고자 하는 파일이나 디렉터리만을 선택하여 [파일] - [복구] 버튼을 클릭해서 저장해 주어야 합니다.

로컬드라이브 저장

    검색 작업 후 초기 검색 결과 화면은 아래와 같습니다.
    로컬드라이브 저장 01

    복구하고자 하는 파일을 선택한 후 [복구]를 클릭하면 아래와 같이 '저장할 폴더' 창을 볼 수 있습니다.
    '저장할 폴더' 창을 통해 해당 데이터의 복구 경로를 설정해 주시면 됩니다.
    로컬드라이브 저장 02

    복구할 파일의 저장할 경로를 설정할 때 유의하실 점은 반드시 현재 작업 중인 드라이브를 제외한 드라이브 중 동일 파일이 없는 드라이브를 선택해 주어야 한다는 점입니다.
    같은 파일이 있는 드라이브에 복구하게 됨으로써 원본 파일이 덮어 쓰여지거나 다른 정상 파일이 손상되어 데이터를 더 이상 복구할 수 없게 될 가능성이 있기 때문입니다.
    따라서 복구대상 PC에는 파티션이 최소2개 이상 나누어져 있어야 하며, 파티션이 하나밖에 없을 경우 네트워크 드라이브로 저장하여 위와 같은 경우를 방지해야 합니다.

    또한 데이터를 저장할 때에는 복구할 파일이 있는 해당 드라이브의 루트디렉터리 아래에는 저장하면 안 됩니다.
    복구한 데이터가 루트디렉터리 아래에 있을 경우 루트디렉터리 밑에 저장한 중요한 데이터가 삭제되었을 때에는 복구율이 낮아지기 때문입니다.
    즉, 루트디렉터리 바로 밑에 저장한 데이터보다는 서브디렉터리 밑에 저장된 데이터가 훨씬 복구율이 높습니다.
    따라서 새로운 디렉터리를 만든 후 그 디렉터리에 데이터를 저장하여야 합니다.

    저장이 끝나면 윈도우 탐색기를 실행하여 저장한 데이터가 제대로 복구되었는지 확인하고 해당 응용프로그램으로 데이터를 열어서 정상적으로 복구되었는지 확인하면 됩니다.

네트워크 드라이브 저장

    복구할 하드디스크에 파티션이 하나 뿐이라면 설정된 네트웍 드라이브로 저장하는 방법을 사용할 수도 있습니다.
    네트워크 드라이브에 저장하는 방법은 다음과 같습니다.

    1. 바탕화면에서 네트워크환경을 선택합니다.
    2. 네트워크 환경 중 드라이브나 폴더를 공유한 컴퓨터를 선택합니다. (공유된 드라이브나 폴더에 읽기 / 쓰기 권한이 있어야 합니다.)
    3. 공유된 드라이브나 폴더를 선택하고 마우스 오른쪽 버튼을 클릭해서 '네트워크 드라이브 연결'을 선택합니다.
    4. 내 컴퓨터를 확인해보면 네트워크 드라이브가 설정되어 있음을 볼 수 있습니다.
    5. FINALDATA에서 저장을 누른 후 네트워크 드라이브를 선택하여 저장합니다.


FINALDATA 3.0 Standard - 전문적인 복구 방법

환경설정

    [파일] - [환경성정] 메뉴나 [환경설정] 아이콘을 이용해서 여러 가지 설정을 바꿀 수 있습니다.
    메뉴를 선택한 모습 아이콘을 선택한 모습
    <메뉴를 선택한 모습> <아이콘을 선택한 모습>

    환경 설정에는 [칼럼], [파일옵션], [이메일 옵션] 메뉴가 있습니다.

    환경설정 - 칼럼 탭 <환경설정 - 칼럼 탭>

    환경설정 - 칼럼 탭 <환경설정 - 파일 옵션 탭>

    환경설정 - 칼럼 탭 <환경설정 - 이메일 옵션 탭>

1. 칼럼

    [칼럼] 탭은 폴더의 항목 표시를 [자세히]로 변경했을 때, 폴더 목록에 나타나는 칼럼을 선택할 수 있습니다.
    (폴더의 항목 표시를 변경하려면 [보기] 메뉴 또는 도구모음에서 [큰 아이콘], [작은 아이콘], [목록], [자세히] 중 하나를 선택하면 됩니다.)
    환경설정-칼럼 1

    환경설정-칼럼 2

2. 파일 옵션

    복구할 하드디스크에 파티션이 하나뿐이라면 설정된 네트웍 드라이브로 저장하는 방법을 사용할 수도 있습니다.
    파일 옵션

  • 지워진 파일 이름

    • 지워진 파일의 짧은 이름 첫 글자를 표시하는 방식을 지정해 주는 항목입니다.
    자동 선택을 하면 1 바이트와 2 바이트의 표시방법을 동시에 적용하게 됩니다.

  • 찾은 파일 기본 크기

    • 파일의 크기 정보가 손상되어 파일 크기를 알 수 없는 경우에 기본으로 사용되는 파일의 크기를 정해 줍니다.
    기본값은 1048576 Byte(1MB)입니다.

  • 시스템 아이콘 사용

    • 선택하면 윈도우에 등록된 파일형식의 기본 아이콘을 사용하여 보여줍니다.
    파일의 기본 아이콘은 윈도우 탐색기의 폴더 옵션 메뉴의 파일 형식 탭에서 편집기능을 이용하여 수정할 수 있습니다.
    선택을 해제하면, FINALDATA의 자체 아이콘을 보여줍니다. 아이콘 중에서 아무런 표시가 없는 아이콘은 정상파일을 의미하는 것이며,
    “C”는 연속적인 파일, “D”는 손상된 파일, “F”는 조각난 파일을 의미합니다.

  • 손상된 파일 이름 찾기

    • FINALDATA의 [손상된 파일] 항목에 등록되는 파일들은 디렉터리 정보가 손상되어서 파일의 이름을 알 수 없는 파일들입니다.
    이럴 경우에 FINALDATA에서는 “#+그 파일의 클러스터 번호"로 이름을 만들어줍니다.(예.#222203.txt) 하지만,
    마이크로소프트 워드나 한글 같은 파일의 경우 이 옵션을 선택하면 파일의 내용 중 첫번째 단락을 이용하여 자동으로 파일의 이름을 정해줍니다.

  • 모든 클러스터에서 손상된 파일 검색하기

    • 이 옵션을 해제하면 데이터 영역만 검색해서 파일을 찾습니다.
    반면에 이 옵션을 선택하면, 부트섹터, FAT, 루트 디렉터리 엔트리, 데이터 영역 등 하드디스크의 모든 영역을 검색해서 파일을 찾습니다.
    이 옵션을 선택하면, 아주 오래 전에 지워버린 파티션에 속한 데이터들도 찾을 수 있습니다.
    하지만 검색속도가 아주 느려지기 때문에 단순삭제를 한 후, 복구할 때에는 선택하지 않는 편이 더 좋습니다.

  • 손상된 섹터 무시하기

    • 검색하는 도중에 하드디스크에 손상된 섹터가 있을 때에는, FINALDATA에서 이 섹터를 무시할 것인지 여부를 물어보는 메시지를 띄웁니다.
    이 옵션을 선택하면, FINALDATA에서 이 메시지를 띄우지 않고, 자동으로 손상된 섹터를 무시한 채로 계속해서 검색을 진행합니다.

3. 이메일 옵션

    이메일 옵션

  • [메시지 보기] 에서 HTML TAG 제거
    • 이메일을 복구하기 전에 이메일의 내용을 미리 볼 수 있는 [메시지 보기] 기능에서 HTML 편지의 경우
    이미지를 제외한 텍스트만 텍스트만 뽑아서 내용을 보기 쉽게 보여줄 수 있습니다.


FINALDATA 3.0 Standard - 전문적인 복구 방법

미리 보기

미리 보기

참 고 사 항

  • 미리 보기 기능을 사용할 때, FINALDATA는 하드디스크에 어떠한 쓰기 작업도 하지 않습니다. 메모리 상에서 파일을 불러내어 미리 보는 것이기 때문에, 덮어쓰기에 의한 데이터의 손실을 걱정하지 않으셔도 됩니다.

  • HTML 파일의 경우, 페이지 상의 모든 그림이 보이지 않거나, 여러 script 언어가 제대로 동작하지 않을 수 있습니다. 이는 웹페이지로부터 이미지나 그 밖의 다른 파일들을 다운로드 받게 되면, 복구할 드라이브에 덮어쓰기가 발생할 수 있기 때문에 FINALDATA에서 자체적으로 그림의 표시나 script 언어의 실행을 막아 놓았기 때문입니다

  • 오피스 파일에서는 오피스 파일의 미리 보기 기능을 설정해 두었을 때만, 미리 보는 것이 가능합니다. (오피스 파일의 미리 보기 기능은, 오피스 파일의 [파일] - [등록정보] 메뉴에서 “미리 보기할 때 사용할 그림을 저장” 옵션을 선택했을 때 나타납니다.)
    [미리 보기] 기능은 파일을 복구하기 전에 그 내용을 미리 보는 기능입니다.
    파일의 이름 정보가 손상되어서 복구하고자 하는 파일이 어떤 것인지 직접 그 내용을 보지 않고서는 알 수 없는 경우나, 파일의 손상정도가 어느 정도인지 복구하기 전에 미리 알아본 후 복구 여부를 결정하고자 하는 경우 등에 유용한 기능입니다.

    미리 보기를 원하는 파일을 선택한 후, 마우스 오른쪽 버튼을 클릭하면 뜨는 메뉴에서 [미리 보기] 메뉴를 선택하거나, 메인 메뉴에서 [복구도구] - [미리 보기] 메뉴를 클릭하거나, 미리 보기 아이콘 을 클릭하면 미리보기 창이 실행됩니다.

    <메인 메뉴에서 선택>

    <오른쪽 버튼, 메뉴에서 선택>

    미리 보기를 이용해서 볼 수 있는 파일로는 JPG, BMP 등의 이미지 파일과 텍스트 파일, HTML 파일,
    그리고 미리 보기 기능을 설정해 놓은 일부 오피스 파일이 있습니다.

    이미지 파일을 미리 본 경우 HTML 파일을 미리 본 경우
    < 이미지 파일을 미리 본 경우 > < HTML 파일을 미니 본 경우 >


FINALDATA 3.0 Standard - 전문적인 복구 방법

파일 보기

파일 보기

    파일 보기는 선택된 파일의 내용을 16진수 코드로 보여주는 기능입니다.
    파일 포맷 정보를 분석 할 때나 파일이 손상되어서 정상적으로 열리지 않을 경우, 그 안의 내용을 확인 할 수 있어서 유용한 복구 도구 입니다.

    파일 보기를 실행하려면, 메뉴 중 [복구도구] - [파일 보기] 메뉴를 클릭하거나, 도구 모음 중에서 [파일 보기] 아이콘을 선택하거나, 파일을 선택하고 오른족 버튼을 클릭하면 뜨는 팝업 메뉴에서 [파일 보기] 메뉴를 선택하면 됩니다.

    메인 메뉴에서 선택
    <메인 메뉴에서 선택>

    오른쪽 버튼, 메뉴에서 선택
    <오른쪽 버튼, 메뉴에서 선택>

    파일보기


FINALDATA 3.0 Standard - 전문적인 복구 방법

파일의 시작 클러스터 찾기

파일의 시작 클러스터 찾기

    윈도우 NT / 2000 / XP 에서는 파일을 지울 때, 파일의 시작 주소의 일부를 지워버리도록 되어 있습니다.
    따라서, FINALDATA를 이용해서, 정상적으로 복구를 했는데도 불구하고, 파일이 열리지 않는 경우가 있습니다.
    만약, 사용자의 운영체제 환경이 윈도우 NT / 2000 / XP 이고 파일이 삭제된 드라이브의 파일 시스템이 FAT16이나 FAT32로 되어 있다면
    FINALDATA에서 이렇게 지워져 버린 시작 주소를 찾을 수 있습니다.

    일반적으로 파일의 시작 클러스터는 4Byte의 위치 정보로 표현됩니다.
    그런데 윈도우 NT 기반에서는 파일 삭제 시, 이 위치 정보 중 상위 2Byte를 0으로 초기화합니다.
    아래의 그림은 ‘E1 13’이라는 시작 클러스터 정보를 가지고 있는 파일이 삭제된 후 ’00 13’으로 시작 클러스터가 변경되는 과정을 보여줍니다.

    클러스터가 변경되는 과정

    결국, FINALDATA에서는 이 변경된 시작 클러스터(’00 13’)를 기초로 해서 삭제된 파일을 검색하게 되고,
    파일을 복구더라도 시작 위치가 틀렸기 때문에, 파일이 정상적으로 열리지 않는 것입니다.
    파일이 정상적으로 열리기 위해서는, 원래 시작 클러스터인 ‘E1 13’을 찾은 후, 파일을 검색하고 복구해야만 합니다.
    [파일의 시작 클러스터 찾기] 는 이렇게, ‘00’으로 바뀌어 버린, 시작 클러스터의 상위 2byte를 원래 값으로 바꾸어 주는 기능입니다.

[파일의 시작 클러스터 찾기] 사용 방법

참 고 사 항

  • 이 기능은 윈도우 NT / 2000 / XP 운영체제 환경에서, FAT16이나 FAT32 파일 시스템을 사용하고 있는 드라이브 내에서 삭제된 파일에만 해당되는 기능입니다.
    [파일의 시작 클러스터 찾기] 는 다음과 같은 방법으로 사용합니다.

    1. 시작 클러스터 정보가 잘못 설정된 파일을 선택합니다.
    Step 1

    2. [복구도구] - [파일의 시작 클러스터 찾기] 기능을 통해 삭제된 파일의 정상적인 시작 클러스터 정보를 찾아 줍니다.
    Step 2

    3. [파일의 시작 클러스터 찾기]를 클릭하면, 지금 설정된 시작 클러스터의 주소가 변하게 됩니다.
    [복구도구] - [미리 보기] 등을 이용해서, 시작 클러스터가 정상적으로 설정되었는지 확인해 봅니다.
    파일의 시작 클러스터가 정상적으로 설정된 후에는 일반적인 복구 방법과 마찬가지로 다른 드라이브에 이 파일을 저장하면 됩니다.
    Step 2


FINALDATA 3.0 Standard - 전문적인 복구 방법

드라이브 관리

    파일이 삭제된 이후에도 FINALDATA를 이용해서 파일의 복구가 가능합니다.
    그러나 삭제된 파일이 다른 파일에 의해 덮어 쓰여졌거나, 조각이 났다면 복구하는데 많은 시간이 소요되거나, 심지어 복구 자체가 불가능할 수도 있습니다.

    하지만 FINALDATA가 미리 설치되 있다면, 이러한 상황에서도 빠르고 효율적으로 파일을 복구할 수 있을 뿐만 아니라,
    중요한 파일 자체를 삭제되지 않게 보호할 수도 있습니다.

파일 삭제 관리

    FINALDATA에서는 사용자의 하드디스크의 일부를 로그 파일이란 이름으로 할당하여, 삭제되는 파일을 따로 저장해 두는 기능을 가지고 있습니다.

    "파일 삭제 관리"란, 이렇게 파일이 삭제 시, 로그 파일에 저장되는 내용을 설정하는 메뉴입니다.
    [드라이브 관리] - [파일 삭제 관리] 를 클릭하면, "파일 삭제 관리"에 대한 실행이 가능합니다.
    파일 삭제 관리 1

    "파일 삭제 관리"의 기본 설정은 모든 폴더를 대상으로 설정되어 있으며, 효율적인 관리를 위해서는 "파일 삭제 관리"를 사용자의 환경에 따라 설정해줄 필요가 있습니다.
    '환경 설정'은 관리 경로를 설정하거나 관리할 파일의 크기를 설정하는 것으로 각각 나뉘어져 있습니다.
    그에 따르는 "파일 삭제 관리" 설정 방법은 아래와 같습니다.

  • 관리 경로 설정

    • 관리 경로의 기본 설정은 [모든 폴더에 적용]입니다.
    [모든 폴더에 적용] 경우 모든 삭제되는 파일을 로그파일에 기록하게 되며, 이 경우 모든 경로에 대한 "파일 삭제 관리"는 가능하나 관리 범위가 넓으므로 효율적이지는 않습니다.
    파일 삭제 관리 2

    [아래의 선택된 폴더만 적용하기] 경우 등록된 해당 폴더에서 삭제되는 파일만을 로그파일에 저장하게 됩니다.
    아래의 [폴더 추가] 나 [폴더 삭제]를 통해 파일의 삭제를 관리할 폴더를 등록 및 제거할 수 있으며, 설정된 폴더에 대해서만 "파일 삭제 관리"가 이루어지므로 특정 파일이나 경로에 대한 삭제 관리만을 목적으로 할 경우 좀 더 효율적인 관리가 가능합니다.
    파일 삭제 관리 3

  • 관리할 파일의 크기 설정

    • 이 기능은 "파일 삭제 관리"시 삭제 관리할 파일의 크기를 한정하는 기능으로, "파일 삭제 관리"에서 [고급]을 통해 설정할 수 있습니다.
    파일 삭제 관리 4

    삭제 관리할 파일 크기는 "최대파일의 크기"를 통해 설정하는 것으로, 기본 설정은 4MByte로 설정되어 있으며,
    이 기능을 통해 대용량 파일이 삭제되었을 경우 발생할 수 있는 과부하를 예방할 수 있습니다.
    만약 대용량 파일 또한 관리하고자 한다면 [파일 크기에 상관없이 관리하기]를 이용하면 이에 대한 관리도 가능합니다.
    파일 삭제 관리 5

폴더 보호

    절대로 삭제되면 안 되는 사용자에게 중요한 폴더에 대해서 [폴더 보호]기능 을 통해 해당 폴더를 보호할 수 있습니다.
    [폴더 보호]에 폴더를 등록하면, 그 폴더는 물론, 그 하위 폴더와 파일까지 삭제가 불가능합니다.

    [드라이브 관리] - [폴더 보호] 를 선택합니다.
    폴더 보호 1

    폴더 보호를 사용하려면 먼저 비밀번호를 설정해야 합니다.
    폴더 보호 2

    [폴더 보호] 대화상자에서 [추가] 버튼을 선택합니다.
    폴더 보호 3

    [폴더 찾아보기] 대화상자에서 보호할 폴더를 선택한 후, '확인' 버튼을 누릅니다.
    폴더 보호 4

    다음과 같이 보호하고자 하는 폴더가 관리 목록에 추가되었습니다.
    폴더 보호 5
    폴더를 추가한 후에, [확인]을 클릭하면, 변경사항이 적용이 됩니다.

    등록 이후, [폴더 보호] 관리 목록에 등록된 폴더나 그 하위 폴더상에 저장되어 있는 파일이나 폴더를 삭제하게 되면
    다음 화면처럼 에러메시지와 함께 삭제가 불가능하게 됩니다.
    폴더 보호 6

    [폴더 보호]에 등록된 폴더를 삭제하려면 다음과 같습니다.
    [폴더 보호] 메뉴에서 ‘D:\TEST’ 폴더를 선택합니다. 선택한 상태에서 [삭제] 버튼을 클릭하면 등록된 폴더가 목록에서 삭제됩니다.
    폴더 보호 7

정보저장 예외처리

    [파일삭제관리] 기능을 통해서 저장되는 폴더 중에서 TMP 파일과 같이 필요 없는 파일이 저장되는 경우가 있습니다.
    이렇게 필요 없는 파일의 경우 [예외처리] 기능을 통해서 로그파일에 저장시 제외 시킬 수가 있습니다.
    [정보저장 예외처리]를 통해 등록시키면 됩니다. [정보저장 예외처리] 에 등록된 파일 및 폴더들은 삭제 시 저장되지 않게 됩니다.
    [정보저장 예외처리]에는 [특정 디렉터리 무시하기]와 [특정 확장자 무시하기]가 있습니다.

    1) 특정 디렉터리 무시하기
    특정 폴더나 그 하위 폴더에서 파일 및 폴더를 삭제할 경우, 이들에 대한 정보를 로그파일에 저장하지 않도록 하는 기능입니다.
    윈도우의 temp 폴더나 internet Explorer 의 temp 폴더와 같이 저장할 필요가 없는 폴더를 등록시켜 두면, 로그 파일(삭제된 파일이 저장되는 하드디스크 공간)영역의 낭비를 막을 수 있습니다.
    폴더 예외처리 1

    [디렉터리 예외 처리] 대화 상자를 통해 특정 폴더를 추가하거나 삭제할 수 있습니다.
    폴더 예외처리 2

    2) 특정 확장자 무시하기
    특정 확장자를 가진 파일이 삭제될 때, 이들에 대한 정보를 드라이브 관리 영역에 저장하지 않도록 해주는 기능입니다.
    확장자 예외처리 1
    [확장자 예외 처리] 메뉴를 통해 특정 확장자를 추가하거나 삭제할 수 있습니다.

    ’확장자가 없는 파일 무시하기’ 항목이 선택되어 있다면 확장자가 없는 파일들이 삭제될 경우 이들은 저장되지 않습니다.
    확장자 예외처리 2

    [확장자 예외 처리] 대화상자에는 ‘파일 확장자’ 항목과 ‘무시 확장자’ 항목이 있습니다.
    ‘무시 확장자’ 항목에 등록된 확장자를 가진 파일들에 대해서만 파일들이 삭제될 때 가 저장되지 않습니다.
    사용자가 다른 확장자를 ‘무시 확장자’ 항목에 추가하고 싶다면 ‘확장자 추가’ 버튼을 클릭해서 새로운 확장자를 입력하면 됩니다.
    여기서 확장자 입력 방식은 ‘ *. ’ 다음에 확장자를 써 주어야 합니다. 예를 들어 txt라는 확장자를 추가하고 싶다면 ‘ *.txt ‘를 입력하면 됩니다.
    확장자 예외처리 3

    ‘무시 확장자’ 항목에 등록된 확장자를 삭제하고 싶다면, 해당 확장자를 선택한 후 ‘삭제하기’ 버튼을 클릭하면 됩니다.
    이렇게 ‘무시 확장자’에서 삭제된 확장자는 ‘파일 확장자’ 항목에 등록되게 됩니다.
    확장자 예외처리 4

    확장자 예외처리 5

로그 관리

참 고 사 항

  • 로그파일은 드라이브의 루트밑에 System Volume Information 폴더안에 존재합니다. 그러나 사용자의 실수로 삭제될 수가 있기 때문에 이 폴더의 접근을 할 수 없게 설정되어 있습니다.
    FINALDATA를 설치하면, 사용자의 디스크를 분석해서 각 드라이브마다 로그파일 영역을 할당합니다.
    기본적으로 각 드라이브 공간의 10%를 로그파일 영역으로 할당하게 되어 있습니다.
    여기서 드라이브 공간이란 해당 드라이브의 전체 공간이 아니라 현재 드라이브의 빈공간을 의미 합니다.
    가령 10G의 전체 드라이브 공간 중 사용할 수 있는 공간이 6G라면 이 중 10%의 크기인 600M를 드라이브 관리 공간으로 사용하는 것입니다.

    미리 할당된 드라이브 관리 영역의 크기를 사용자의 환경에 맞도록 재구성하고 싶다면 [로그 관리] 기능을 통해 드라이브 관리 영역의 크기를 다시 지정할 수 있습니다.
    로그파일을 재구성시 현재의 로그파일의 크기보다 크게 변경할 경우는 기존의 로그데이터 내용의 손실 없이 로그파일의 재구성이 가능하나,
    파일의 크기를 작게 할 경우에는 기존의 파일에서 줄어든 파일의 크기만큼 로그데이터에 저장된 파일의 손실을 가져올 것입니다. 이점 유의하기 바랍니다.
    로그 관리 1

    [드라이브 관리] - [로그 관리] 를 선택하면 다음과 같은 드라이브 선택 창이 나타납니다. 여기서 드라이브 관리 영역을 재구성하기 원하는 드라이브를 선택합니다.
    로그 관리 2

    드라이브 선택하면 다음과 같은 [로그 파일 용량 선택] 메뉴가 나타납니다. FINALDATA에서는 드라이브 관리 영역을 하나의 로그 파일로 할당하여 사용합니다.
    기본값은 사용 가능한 공간의 10%로 설정되어 있습니다. 여기서 사용자가 원하는 대로 로그 파일의 크기를 지정할 수 있습니다.
    로그 관리 3

    드라이브 관리 영역의 크기를 지정한 후, ‘OK’ 버튼을 클릭하면 해당 드라이브의 드라이브 관리 영역을 재구성합니다.
    로그 관리 4

파일 삭제 관리 멈추기 / 시작하기

참 고 사 항

  • 1. 파일삭제관리 확인 방법
    파일삭제관리가 실행중인지 확인해 보려면 [시작] - [설정] - [제어판] - [관리도구] - [서비스] 에서 WDelMgr20 의 상태를 통해서 알 수 있습니다.
    상태가 [시작됨]이라고 표시되어 있다면 현재 파일삭제관리가 이루어지고 있는 것입니다.

  • 2. 파일삭제관리를 시스템에서 완벽히 제거하는 방법
    파일삭제관리를 제거하려면, 프로그램에서 [파일 삭제관리 멈추기]를 선택하고 [시작] - [설정] - [제어판] - [관리도구] - [서비스] 에서 WDelMgr20를 선택하고, 마우스 오른쪽버튼을 이용해서 중지를 클릭하고 도스프롬프트창에서 >Ntfsldf20.exe -u 를 입력하면 됩니다.

  • 3. 파일삭제관리를 재설치하는 방법
    구입하신 FINALDATA CD 에 포함된 NtFsLdf20.exe 를 실행하면 됩니다.
    드라이브 관리를 시작하거나 중지할 수 있습니다. 드라이브 관리를 중지하면 시스템 내에서 실행 중이던 [파일삭제관리] 가 제거되고 이후 삭제된 모든 파일 및 폴더들에 대한 정보가 로그파일에 저장되지 않게 됩니다.

    드라이브 관리 시작 ( [드라이브 관리] - [파일삭제관리 시작하기] )
    파일 삭제 관리 시작하기

    드라이브 관리 중지 ( [드라이브 관리] - [파일삭제관리 멈추기] )
    파일 삭제 관리 멈추기


FINALDATA 3.0 Standard - 전문적인 복구 방법

스캔결과 저장

    "스캔결과 저장" 은 현재 작업중인 스캔 정보를 하나의 파일로 저장하는 방법입니다.
    "스캔결과 저장" 을 통해 저장된 스캔결과 파일을 이용해서 예전의 파일 리스트 정보를 가지고 올 수 있습니다.
    이 방법을 통해 한번 저장한 스캔 정보를 언제든지 별도의 스캔 작업없이 불러와 작업할 수 있습니다.

스캔결과를 저장하는 방법

참 고 사 항

  • 스캔결과 파일은 대상 드라이브의 손상을 막기 위하여 스캔한 동일 드라이브에 저장할 수 없습니다.
    스캔 작업을 완료 후 스캔결과를 다음과 같은 방법으로 진행할 수 있습니다.

    우선 스캔작업 완료 후 [복구도구] - [스캔결과 저장] 을 선택합니다.
    스캔결과 저장 1

    다음과 같이 '스캔 결과 파일을 저장' 창이 실행 되면 지정된 위치에 파일로 저장할 수 있습니다.
    스캔결과 저장 2

    스캔결과 저장 3

저장된 스캔결과 파일을 이용하는 방법

    프로그램을 종료한 상태에서 작업한 결과가 필요하다면 [파일] - [열기] 메뉴에서 이미 저장된 SCF 파일을 사용하여
    별도의 스캔작업 없이 스캔정보를 읽어 들일 수 있습니다. 방법은 다음과 같습니다.

    [파일] - [열기] 를 선택합니다.
    스캔결과 불러오기 1

    저장된 스캔결과 파일을 이용하기 위해서, [스캔결과 불러오기] 아이콘을 누릅니다.
    스캔결과 불러오기 2

    원하는 SCF 파일을 선택한 후에 [열기]를 클릭합니다.
    스캔결과 불러오기 3

    [드라이브 선택] 대화상자에서 SCF 파일이 제대로 설정되어 있는지를 확인한 후에 [선택]을 누릅니다.
    [스캔결과 파일]이 설정되어 있을 때에는 FINALDATA에서는 실제 디스크의 내용을 읽지 않고, 이전에 저장된 스캔결과 파일에 의존해서 검색을 하게 됩니다.
    스캔결과 불러오기 4

    이 때 SCF 파일과 검색할 드라이브가 반드시 동일한 드라이브여야 합니다.
    만약, 다른 드라이브를 선택하게 되면, 다음과 같은 에러 메시지가 나타나게 됩니다.
    스캔결과 불러오기 5

    제대로 된 드라이브를 선택하게 되면, 위와 같은 에러 메시지가 뜨지 않고, 곧바로 [디렉터리 검색]이 시작됩니다.
    스캔결과 불러오기 6


FINALDATA 3.0 Standard - 전문적인 복구 방법

E-mail 복구

    E-mail 복구란, E-mail Client 프로그램에서 실수로 E-mail을 삭제하고 [지운 편지함]까지 비운 경우에도, 삭제된 E-mail을 복구하는 것을 말합니다.
    각 이메일 클라이언트 프로그램의 편지함 파일 형식은 아래와 같습니다.

    E-mail Client 프로그램
    편지함 파일 형식
    Outlook Express 5.0 / 6.0

        *.dbx 파일
    Outlook Express 4.0 /
    Eudora Mail

        *.mbx 파일
    MS Outlook

        *.pst 파일
    Netscape Mail

        확장자 없이 Inbox, Outbox의 형태의 파일

    여기서는 가장 많이 사용하는 Outlook Express 6.0을 기준으로 하며, 그 외의 E-mail Client 프로그램도 사용방법은 동일합니다.

복구할 E-mail 선택

    복구할 E-mail 선택 1

    검색이 끝나면, FINALDATA에 검색된 [편지함 파일]이 E-mail Client 프로그램 별로 묶여서 등록됩니다.

    FINALDATA의 왼쪽 창에는 각각 E-mail Client 프로그램 별로 폴더가 생깁니다. 폴더는 각 E-mail Client의 종류에 따라 “아웃룩익스프레스”, “아웃룩익스프레스4.x”, “Outlook”, “넷스케이프메일”, “유도라 메일” 등이 있습니다. "Outlook Express" 계열의 메시지 파일은 "Outlook Express 5.0 / 6.0"과 "아웃룩익스프레스 4.0"이하의 버전은 사용되는 편지함 파일의 형식이 다르기 때문에 "아웃룩 익스프레스"와 "아웃룩 익스프레스 4.x"로 나뉘어 분류됩니다.

    "Outlook Express"의 경우 "메시지 파일"을 "편지함 파일" 안에 저장하지 않고, 따로 저장할 수 있는 기능이 있습니다.
    이렇게 저장된 [메시지 파일]은 *.eml의 형태로 저장되며, FINALDATA에서 검색됐을 때는 [Netscape] 항목에 등록되게 됩니다.

E-mail 복구하기

    E-mail 복구하기 1
    [편지함 파일]들이 모두 검색되면, 복구할 편지함 파일을 선택한 다음, 마우스 오른쪽 버튼을 클릭해서, [이메일 복구]를 클릭하면 메시지를 복구할 수 있습니다.
    (메뉴에서 [이메일 복구] - [이메일 복구]를 클릭해도 됩니다.)

    E-mail 복구하기 2
    "이메일 분석" 내 각각의 기능은 아래와 같습니다.

    1. 검색결과 저장하기 : 이메일 분석 후 검색결과를 저장할 수 있습니다.

    2. 검색결과 불러오기 : 이전에 저장된 검색결과를 이용하여 이메일 리스트를 가져옵니다.

    3. 메시지 보기 : 메시지 리스트 중에서 선택된 메시지의 내용을 보여줍니다. 또한 원하는 메시지를 더블클릭해도 메시지의 내용을 확인할 수 있습니다.

    4. 메시지 복구/저장 : 선택된 메시지를 복구해 줍니다. 여러 개의 메시지를 한꺼번에 복구하는 것도 가능합니다.

    5. 첨부 파일 저장 : 선택된 메시지의 첨부파일을 복구해 줍니다. 여러 개의 첨부파일을 한꺼번에 복구하는 것도 가능합니다.

    6. 종료 : 이메일 분석을 종료합니다.

    E-mail 복구하기 3
    [메시지 보기] 창에서는 메시지의 내용을 볼 수 있습니다. 메시지에 첨부파일이 붙어 있는 경우에는 첨부파일만 따로 저장하는 것도 가능합니다.
    [메시지 보기] 창에서 [첨부파일 저장]을 클릭하면, 메시지를 제외한 첨부파일만 저장할 수 있습니다.
    (첨부파일과 메시지를 모두 복구하려면, [이메일 복구] 창에서 해당 메시지를 선택하고 [메시지 복구/저장] 버튼을 클릭하면 됩니다.)

    - 첨부파일을 저장해 보도록 하겠습니다. 저장할 폴더를 결정한 후에 [저장]을 클릭하면, 첨부파일만 저장이 됩니다.
    E-mail 복구하기 4

    E-mail 복구하기 5

    - 이번에는 메시지 파일을 통째로 저장해 보도록 하겠습니다. 만약, 그 메시지 파일에 첨부파일이 붙어 있었다면, 그 첨부파일까지 같이 저장이 되게 됩니다.
    첨부파일은 [메시지 파일] 안에 들어가 있기 때문입니다. (단, Eudora Mail의 경우에는 첨부파일이 [메시지 파일] 안에 들어가 있지 않기 때문에, 첨부파일이 있던, 위치만 표시됩니다.
    만약, 메일에 어떤 파일을 첨부하고 지워버렸다면, Eudora Mail에서는 복구할 수 있는 방법이 없게 됩니다.)
    E-mail 복구하기 6

    메시지를 선택하고 [메시지 복구/저장]을 클릭합니다.
    E-mail 복구하기 7

    저장할 폴더를 선택해 주면, [메시지 파일]이 저장되게 됩니다.
    E-mail 복구하기 8

    J 드라이브에 복구된 메시지 파일들을 볼 수 있습니다.
    E-mail 복구하기 9

복구한 E-mail을 E-mail Client 프로그램에 연결하기

    복구한 E-mail을 E-mail Client 프로그램에 연결하기 1

    복구된 [메시지 파일]을 Outlook Express에 연결시키는 방법은 다음과 같습니다.
    먼저, 복구된 [메시지 파일]을 실행시키면, 아래 그림과 같이 Outlook Express가 실행됩니다.
    복구한 E-mail을 E-mail Client 프로그램에 연결하기 2

    메뉴에서 [파일] - [폴더로 이동]을 선택하면, 해당 [메시지 파일]이 Outlook Express에 연결됩니다.
    복구한 E-mail을 E-mail Client 프로그램에 연결하기 3

    등록할 폴더를 결정해 주고 [확인]을 누릅니다. 여기서는 “받은 편지함”에 등록해 보겠습니다.
    복구한 E-mail을 E-mail Client 프로그램에 연결하기 4

    복구한 E-mail을 E-mail Client 프로그램에 연결하기 5
    Outlook Express의 “받은 편지함” 폴더에 해당 메시지가 등록된 것을 볼 수 있습니다.


FINALDATA 3.0 Standard - 부록

FINALDATA 에러 메시지

등록 번호가 틀렸습니다.

    잘못된 일련번호가 입력된 경우 발생하는 메시지입니다. 구입하신 인증서의 일련번호를 확인하신 후 다시 입력해 주기 바랍니다.
    또한 이미 FINALDATA가 설치된 시스템에 다른 버전의 FINALDATA를 설치한 후, 기존의 FINALDATA를 실행시키는 경우에도 이런 오류 메시지가 발생합니다.
    이미 FINALDATA가 설치된 시스템에 다른 버전의 FINALDATA를 설치할 경우, 새로 설치된 버전의 일련번호에 의해 이전 버전의 일련 번호가 부적합하게 되기 때문입니다.
    일련 번호는 1대의 컴퓨터에 항상 한 개의 버전만 등록되므로 주의하기 바랍니다.

작업중인 드라이브에 저장할 수 없습니다.

    FINALDATA에서는 현재 복구작업을 하고 있는 드라이브에 복구할 데이터를 저장할 수 없도록 설정되어 있습니다.
    현재 복구작업을 하고 있는 드라이브에 데이터를 저장하게 되면, 앞으로 복구해야 할 다른 데이터들을 새로 저장하는 데이터가 덮어쓸 수 있기 때문입니다.
    따라서 복구작업을 하고 있는 드라이브에 데이터를 저장하려 할 경우, 이러한 에러 메시지가 발생합니다.
    이와 같은 경우 다른 드라이브에 데이터를 저장하기 바랍니다. 만약 다른 드라이브 없이, 복구 작업을 하고 있는 드라이브 하나만 있다면 다음과 같은 방법으로 복구하기 바랍니다.

    1. 네트워크로 연결된 다른 컴퓨터의 드라이브에 저장합니다.
    2. 파일의 크기가 작은 경우에는, 플로피 디스크에 저장합니다.
    3. ZIP드라이브, MO드라이브 등의 대용량 저장장치에 저장합니다.
    4. 다른 하드디스크를 슬레이브로 붙여서, 다른 하드디스크에 복구합니다.

디스크의 남은 용량이 부족합니다.

    복구할 디스크의 남은 용량이 부족해서, 복구할 파일이나 폴더를 저장할 수 없다는 에러 메시지입니다.
    용량을 충분히 확보하신 후에 다시 저장하거나, 충분한 용량을 가진 다른 디스크에 복구하기 바랍니다.

복구 파일을 열었을 때 문자가 누락되었습니다.

    문자가 누락된 원인으로 다음을 생각해 볼 수 있습니다.

    ● 복구한 파일이 임시 파일인 경우
    마이크로소프트 워드와 같은 프로그램들은 작업을 하는 동안, 임시 파일들을 생성합니다.
    이 임시 파일도 원본 파일과 이름이 같기 때문에, 사용자가 착각해서 복구한 경우입니다.
    만약 이런 경우라면, 드라이브 내에 같은 이름의 원본 파일이 있을 확률이 높습니다.
    같은 이름의 원본 파일을 복구해 보기 바랍니다.
    만약, 같은 이름의 파일이 검색되지 않는다면, 아래의 경우처럼, 파일이 손상되었거나, 원본 파일은 지워지고, 임시 파일만 남은 경우입니다.
    만약, 후자와 같은 경우라면, 정상적으로 복구가 불가능합니다.

    ● 파일이 손상된 경우
    Microsoft Office 파일(워드, 엑셀, 파워포인트)이라면, "손상된 Office 파일 치료 기능”에서 손상된 파일 복구하는 방법을 참조하기 바랍니다.

복구한 파일을 열 때 내용을 볼 수 없습니다.

    Worm.ExploreZIP 또는 MiniZIP 등의 바이러스에 감염된 경우, 파일 크기가 0으로 되어 버리는 경우가 있습니다.
    이런 파일은 열려고 해도 파일 크기가 0이므로, 내용이 없는 빈 파일로 표시됩니다.
    이런 경우, [파일] 메뉴에서 [등록 정보 Alt+F2]를 클릭해서, 파일 크기를 적합한 값으로 변경하면 됩니다.
    이 때, 설정한 값보다 원래 파일 크기가 큰 경우에는 정확하게 표시할 수 없습니다.
    따라서, 정확한 파일 크기를 모르실 경우에는 파일 크기를 충분히 큰 값으로 변경하여 복구하기 바랍니다.

***(숫자) 섹터를 읽을 수 없습니다.

    이런 메시지가 나타나기 전까지 검색되던 디스크가 있는 경우, [무시] 단추를 선택하면 그대로 검색을 실행할 수 있습니다.
    한편, [모두 무시]를 선택하여 읽을 수 없는 섹터를 모두 자동으로 건너뛸 수 있습니다.

섹터를 읽을 수 없습니다.

    0 섹터에는 MBR 등의 시동에 필요한 중요한 데이터가 저장되어 있습니다.
    이 오류가 나타날 경우, 다음과 같은 상황에 따라 대처하십시오.

    가) 하드 디스크 이외의 드라이브를 선택했습니다.
    선택한 드라이브가 제대로 연결되고 삽입되어 있는지 확인하십시오.
    예를 들어, 플로피를 드라이브에 넣지 않은 상태에서 플로피 디스크 드라이브를 선택한 경우, 위의 오류 메시지가 나타납니다.
    MO 드라이브, ZIP드라이브, PD드라이브, DVD-RAM드라이브 등에서도 마찬가지입니다.

    나) MBR 손상
    위의 문제가 아니라면 MBR에 문제가 있을 수 있습니다.
    매체의 경우, 업체만의 고유한 포맷으로 보통과 다른 MBR이 매체에 기록된 경우에도 이런 오류 메시지가 나타날 수 있습니다.
    이런 경우, 디스크 편집기 등의 도구를 사용하여 MBR을 초기화하면 해결할 수 있습니다.
    하드 디스크는 FDISK나 빠른 포맷으로, 삽입 매체는 빠른 포맷을 사용하여 일반 값으로 초기화할 수 있으며, 보통 포맷이 필요한 경우도 있습니다.
    하드 디스크와는 달리, 플로피 디스크 등에서 보통 포맷을 하면, MBR뿐 아니라 데이터 영역도 삭제되어 복구의 가능성이 없어집니다.
    가능하면 빠른 포맷을 하십시오. 또한, 바이러스 퇴치 소프트웨어 등에서 원본 MBR을 백업하는
    「예방 접종」이라는 방법이 취해진 경우, MBR을 다른 장소에 숨기므로 디스크 편집기 등으로 MBR 정보를 직접 삭제해야 합니다.

지원하지 않는 파일 포맷입니다.

    FINALDATA에서 지원하는 파일 시스템은 FAT12, FAT16, FAT32, NTFS입니다.
    이를 제외한 다른 파일 시스템으로 포맷된 하드 디스크를 검색하려고 하면 이런 오류 메시지가 나타납니다.
    각각의 운영체제가 어떤 파일 시스템을 사용하는 지는 다음 표를 참조하십시오.

    < 매체와 파일 형식 표 ＞
    운영체제 | 파일 시스템
MS-DOS | FAT16
Windows 3.1 | FAT16
Windows 95 | FAT16
Windows 95 OSR2 | FAT16 / FAT32
Windows 98 | FAT16 / FAT32
Windows 98 SE | FAT16 / FAT32
Windows NT 3.51 | FAT16 / HPFS / NTFS
Windows NT 4.0 | FAT16 / NTFS
Windows ME | FAT16 / FAT32
Windows 2000 | FAT16 / FAT32 / NTFS 5.0
Windows XP | FAT16 / FAT32 / NTFS 5.0
OS/2 | FAT16 / HPFS
Macintosh | HFS
UNIX | UFS / JFS / BFS
Linux | EXT2 / EXT3

INFDRV.DLL 을 실행할 수 없습니다.

    INFDRV.DLL과 INFTHK.DLL은 Windows 95/98/ME에서 FINALDATA를 구동하는데 필요한 DLL 파일입니다.
    만약, 위와 같은 에러메시지가 든다면, INFDRV.DLL 과 INFTHK.DLL이 윈도우의 SYSTEM 폴더에 제대로 복사되어있는지 확인하세요.
    만약, System 폴더에 제대로 복사가 되지 않았다면, FINALDATA의 CD-ROM에서 복사해서 사용하면 됩니다.

예전에 사용하던 드라이브 정보를 새로 만드는 정보에 적용하시겠습니까?

    어떤 드라이브에 이미 로그 파일이 존재하고 있는 상태에서, [드라이브 관리] - [로그 관리]를 클릭하면, 다시 새롭게 로그 파일의 크기를 결정할 수가 있습니다.
    하지만, 이렇게 새로 만든 로그 파일은 이전의 로그 파일과는 전혀 다른 완전히 새로운 파일이 생기게 됩니다.
    이 메시지는 이전에 있던 로그 파일의 정보를 새로운 것으로 복사할 것인지를 묻는 메시지입니다.
    만약, [적용하기]를 선택하게 되면, 이전의 로그 파일에 있던 모든 정보가 새 로그 파일 안으로 복사가 됩니다.
    하지만, [무시하기]를 선택하게 되면, 이전의 로그 파일의 정보는 무시하고, 이제부터 새로운 로그 파일을 만든다는 의미입니다.
    그렇기 때문에, 이전의 지워진 데이터에 대한 정보는 하나도 가지고 있지 못하게 되므로, 이전 데이터를 복구할 때는 복구율이 낮아지게 됩니다.

    새로 로그 파일의 크기를 정할 때, 이전의 로그 파일 크기보다 작게 설정을 한다면, [적용하기]를 클릭하더라도,
    이전 로그 파일의 정보를 다 살릴 수는 없게 됩니다.
    이렇게 될 때에는 가장 최근의 로그 파일 정보만을 복사하게 됩니다.

    예) 이전의 로그 파일 용량 : 500MB
    새로운 로그 파일 용량 : 100MB
    이렇게 되었다면, 새로운 로그 파일에 들어가는 정보는 이전의 로그 파일의 정보 중에서 가장 최근의 100MB만 들어가게 됩니다.

FINALDATA를 실행했지만, 아무 것도 표시되지 않습니다.

    FINALDATA는 물리적으로 파괴된 하드 디스크 드라이브에서는 데이터를 복구할 수 없습니다.
    물리적인 손상이란, 하드 디스크가 물에 젖거나, 불에 타거나, 떨어져 부품이 손상되거나, 낙뢰 등에 의해 모터가 전기적으로 작동하지 않는 경우 등을 말합니다.
    예를 들어, 다음과 같은 현상이 생기는 경우에는 물리적인 손상의 우려가 큽니다.

    ● 이상한 소리 (금속음)
    하드 디스크가 떨어지거나 해서 물리적인 흠집이 생겨, 자기 헤드가 휘거나 빠져서 디스크에 흠집을 내는 경우가 있습니다.
    이런 상태의 하드 디스크에서 데이터를 복구하기란 매우 곤란합니다.

    ● 타는 냄새
    하드 디스크의 전기 회로에 문제가 있을 수 있습니다.
    원인으로는, 전원의 전압이 부적절한 경우, 실수로 음료수 등을 떨어뜨려 단락된 경우, 전원 케이블이 올바르게 꽂히지 않은 경우, 콘덴서 등의 부품 불량 등을 생각할 수 있습니다.

    ● 디스크가 돌지 않습니다 (회전음이 전혀 없음)
    어떤 이유로 헤드와 디스크가 달라 붙어서 디스크가 돌지 않는 상태 (흡착)가 된 것으로 보입니다.
    또는, 추위 때문에 디스크 회전축의 그리스 점도가 늘어날 가능성도 있는데, 그 경우 실온을 올리는 것 만으로 회복될 수도 있습니다

정상적인 오피스 파일입니다.

    손상된 오피스 파일이 아닌 정상적인 오피스 파일의 경우에는 [손상된 오피스 파일 치료] 기능을 사용할 수 없습니다.
    이런 경우에는 다른 파일과 마찬가지로 [손상된 오피스 파일 치료] 마법사를 닫고, 메뉴에서 [파일] - [복구]를 선택해서 복구하면 됩니다.

원래의 디바이스와 다른 디바이스를 선택했습니다.

    [파일시스템 정보 저장] 기능을 이용해서, 드라이브를 검색할 때에는 반드시 저장했던 드라이브를 검색해야 합니다.
    예를 들어, 논리드라이브 C의 파일시스템 정보를 C.bup라는 파일로 저장해 두고, C.bup 파일을 이용해서 D 드라이브를 검색하려고 할 때 이런 오류 메시지가 나타납니다.
    저장할 때는 논리드라이브의 파일시스템 정보를 저장하고, 검색할 때는 물리드라이브를 선택했을 때에도 위와 같은 오류 메시지가 나타납니다.


FINALDATA 3.0 Standard - 부록

용어 설명

파일 시스템 (File System)

    자기기억매체(플로피 디스크, 하드 디스크 등)의 파일을 관리하기 위한 구조입니다.
    파일이나 폴더를 실제 물리적 디스크에 대응시켜 파일이나 폴더 자체를 구성하는 체계를 파일 시스템이라 부르며,
    디렉터리 엔트리와 FAT (파일 할당 테이블)와 같은 정보에 의해 관리됩니다.

FAT (File Allocation Table)

    파일은 클러스터를 단위로 하여 구성됩니다. 각 클러스터가 하드디스크에서 물리적으로 저장되는 위치는 항상 연속적이지 않습니다.
    따라서, 클러스터가 어떤 순서로 연결되어 한 개의 파일을 구성하는 지에 대한 정보가 필요하게 되고, 이러한 정보를 가지고 있는 것이 바로 FAT입니다.
    FAT의 각 엔트리는 하드디스크의 각 클러스터와 1대1로 대응됩니다.
    파일의 시작 클러스터는 디렉터리 엔트리에 기록되고 그 다음 클러스터를 가리키는 것이 처음 클러스터에 대응하는 FAT의 다음 엔트리 내용입니다.
    하드디스크 크기가 커짐에 따라 클러스터도 늘어나고, 이에 따라 FAT엔트리도 많아지게 됩니다.
    이전의 MS-DOS에서는 이 FAT엔트리에 12bit (관리 가능한 최대 디스크 용량은 128MB)을 할당했지만, 변경된 MS-DOS3.x에서는 이것이 16bit로 확장되었습니다.
    16bitFAT에서는 16bit 섹터 번호를 이용하므로 최대 2GB까지 하드디스크를 관리할 수 있습니다.
    그리고 윈도우 95OSR2부터 32bitFAT 지원이 추가되어 최대 2TB까지 하드디스크를 관리할 수 있게 되었습니다.

디렉터리 엔트리 (Directory Entry)

    파일 이름, 확장자, 파일 크기, MS-DOS 파일명, 갱신 날짜와 시간, 파일의 시작 클러스터 등이 기록되어 있습니다.
    루트 디렉터리에 저장된 파일이나 디렉터리는 모두 루트 디렉터리 영역에 디렉터리 엔트리가 존재하지만,
    하위 디렉터리 영역에 저장된 데이터는 데이터 영역에 디렉터리 엔트리가 존재하게 됩니다.
    이 때문에 데이터 영역에 문제가 없으면 하위 디렉터리에서 트리 구성을 복구할 수 있습니다.

섹터 (Sector)

    하드 디스크나 플로피 디스크 등의 자기 기억 매체에서는 데이터를 효율적으로 판독하기 위해 구획이 만들어져 있습니다.
    이 구획의 최소 단위를 섹터라고 부르며, 보통 1 섹터는 512 바이트로 구성됩니다.
    그리고 디스크는 한 개의 트랙이 여러 개의 섹터로 나누어져서 관리됩니다.

불량 섹터 (Bad Sector)

    손상이나 오류 등으로 인해 제대로 판독할 수 없는 섹터를 말합니다.

클러스터 (Cluster)

    한 개 또는 여러 개의 섹터가 묶여져 클러스터라는 단위를 구성합니다. 모든 데이터는 클러스터 단위로 기록됩니다.
    예를 들어, 한 개의 문자로 이루어진 문서이더라도 파일로 보존할 때에는 1개의 클러스터를 사용하게 됩니다.

루트 디렉터리 (Root Directory)

    디렉터리 구조에서 드라이브의 최상위 디렉터리를 말합니다. 루트 디렉터리 아래에 하위 디렉터리가 구성되어 집니다.